• Welcome to the Angry Joe Show Army!

    Join our community of gamers passionate about our community and our hobby! Whether it's playing, discussing, or watching games, regardless of platform, genre, or location, we have a place for you, always!

  • PS4 Forum

    The AJSA Playstation 4 Division: Game Nights and More!

    The AJSA is on Playstation 4! Join us for weekly Game Nights with a selection of the best games the PS4 has to offer!

  • XBO Forum

    The AJSA Xbox One Division: We Got You Covered!

    The AJSA Xbox One Division is ready to connect with you on XBox Live with a ton of events for the best Xbox games!

  • News Archive

    The Best News from the Best Sites, Every Week.

    The AJSA News Collection Team is hard at work condensing a week's worth of news into one giant-sze digest for you to chew on and discuss! Links to source articles are always provided!

  • More Info

    The AJSA Expeditionary Force: Deploying to Play the Best PC Games!

    The elite vanguard of the AJSA, the Expeditionary Force (EF) chooses a new PC game every week! Join us for weekly events and help decide if the game has a future in the AJSA.

  • The Team

    Streaming Now: The AJSA Stream Team

    Joe can't stream every game, but our talented AJSA Stream Team covers a wide variety of games and personalities! Check them out, and show them some AJSA Love!

  • The Tube

    The AJSA Community YouTube Channel

    Featuring news, gameplay clips, and more from the community! The Community is a chance to showcase the best moments in AJSA Gaming!

JOE MAMA

Major Glitch I need help with

12 posts in this topic

I have been having a problem with planetside for about a year now and i assumed it was due to lag, but recently some people on the teamspeak server told me it was just because of my computer. If anyone has had this glitch and knows how to fix it an you please help me? Also, logging out and loging back in fixes it temporarily but you can probably tell how much of a pain that is.

 

This is a video of the glitch.

Share this post


Link to post
Share on other sites

Seems like you have serious connectivity problems, what is your ping to the server?

Share this post


Link to post
Share on other sites

theres definitly lag in this, mind to give out your PC specs?

do it either through PM or Technical & Troubleshooting section tho ~

Share this post


Link to post
Share on other sites

I get the same problem, it's really annoying I agree, I inquired about it myself but couldn't find a solution. It's strange because my internet is good and my PC isn't that bad.

Share this post


Link to post
Share on other sites

Hey i still have this problem, but now the bullets work, so i just get people calling me a speedhacker. It's quite fun actually

Share this post


Link to post
Share on other sites

Hey i still have this problem, but now the bullets work, so i just get people calling me a speedhacker. It's quite fun actually

Same for me now, I agree it is quite fun. Although it hurts my sense of honour...

Share this post


Link to post
Share on other sites

Your PC isn't the problem, this seems like a net connectivity issue to me. How is the PC connected to the net

1: direct wired connection to your modem 

2: direct wired connection to your wireless router

3: connected via WiFi to your wireless router

4: other (please describe)

If you answered 2 or 3. Try #1 if it's possible to see if this resolves the issue.

 

JOE MAMA likes this

Share this post


Link to post
Share on other sites

Hey Zerg, im sorry for replying like months late, My connection is 1. The modem is the router in my house because thats how att uverse works i guess

Share this post


Link to post
Share on other sites

No prob JM. Do you have the same issue with other online games? 

Share this post


Link to post
Share on other sites

Forgot to ask have you disabled shadows & fog shadows in the video options menu? If you haven't do so and see if that helps with the stuttering.

Share this post


Link to post
Share on other sites

Ok so i did what you said and the problems still happen, im playing on medium settings. I can shoot people while i lag now so its not as big of an issue anymore, but they all say im speedhacking

Share this post


Link to post
Share on other sites

Hmm is any other online games you're playing experiencing the same issue or is this unique to PS2? I'd like to eliminate your ISP as the problem because if your other online games run smoothly then that means there is some issue with PS2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now