• Welcome to the Angry Joe Show Army!

    Join our community of gamers passionate about our community and our hobby! Whether it's playing, discussing, or watching games, regardless of platform, genre, or location, we have a place for you, always!

  • PS4 Forum

    The AJSA Playstation 4 Division: Game Nights and More!

    The AJSA is on Playstation 4! Join us for weekly Game Nights with a selection of the best games the PS4 has to offer!

  • XBO Forum

    The AJSA Xbox One Division: We Got You Covered!

    The AJSA Xbox One Division is ready to connect with you on XBox Live with a ton of events for the best Xbox games!

  • News Archive

    The Best News from the Best Sites, Every Week.

    The AJSA News Collection Team is hard at work condensing a week's worth of news into one giant-sze digest for you to chew on and discuss! Links to source articles are always provided!

  • More Info

    The AJSA Expeditionary Force: Deploying to Play the Best PC Games!

    The elite vanguard of the AJSA, the Expeditionary Force (EF) chooses a new PC game every week! Join us for weekly events and help decide if the game has a future in the AJSA.

  • The Team

    Streaming Now: The AJSA Stream Team

    Joe can't stream every game, but our talented AJSA Stream Team covers a wide variety of games and personalities! Check them out, and show them some AJSA Love!

  • The Tube

    The AJSA Community YouTube Channel

    Featuring news, gameplay clips, and more from the community! The Community is a chance to showcase the best moments in AJSA Gaming!

ElvenBlossom

Need help with Daylight

10 posts in this topic

Hello everyone, I've just downloaded Daylight. I started it up but it's started in Oculus Rift mode or something? I've tried the steam forums but people just said there might be an option to disable it but I can't find one anywhere, has anyone else had this issue or knows how to fix it as I can't play it with the screen split into two haha.

 

 

Share this post


Link to post
Share on other sites

The option is called RealD. If it's not in your options menu, then go to C:\Users\*accountname*\Documents\Daylight\Saved\Config\WindowsNoEditor\ and edit the GameUserSettings.ini file. Find the RealDSetting=1 and change it to RealDSetting=0, save it and relaunch. That should fix it.

Share this post


Link to post
Share on other sites

Already gone into the GameUserSettings file and it's actually already set to 0 even though it's in RealID mode

Share this post


Link to post
Share on other sites

Well... huh. It's already set to 0 and it's still launching in RealD mode? O.o I have no idea... =( Maybe rename the file to "old-GameUserSettings.ini" and see if it regenerates a new one on launch?

Share this post


Link to post
Share on other sites

Ok just tried what you said and it's created a new one but once again the RealID setting is still set at 0 and the game is still stuck in RealID mode lol this is driving me mad XD

Share this post


Link to post
Share on other sites

Well, apparently this is a very common issue. I'm assuming you don't have an Oculus Rift?

 

If you don't, apparently you can do the following (from Steam forums), but I have not tested this myself.

 

"go to:

C:\steam\steamapps\common\Daylight\Engine

And delete the 'PLUGIN' map, in this map is the oculus rift. "

Share this post


Link to post
Share on other sites

OMG it worked!!! I wish I could hug you right now! haha! XD thankyou!!!!!

Kedric likes this

Share this post


Link to post
Share on other sites

Very welcome! Wish they'd quit releasing games that break in these incredibly weird ways. :P

ElvenBlossom likes this

Share this post


Link to post
Share on other sites

Yeah I agree, but thankyou again for your help. I would have just  been sitting here getting more and more frustrated with it XD

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now