• Welcome to the Angry Joe Show Army!

    Join our community of gamers passionate about our community and our hobby! Whether it's playing, discussing, or watching games, regardless of platform, genre, or location, we have a place for you, always!

  • PS4 Forum

    The AJSA Playstation 4 Division: Game Nights and More!

    The AJSA is on Playstation 4! Join us for weekly Game Nights with a selection of the best games the PS4 has to offer!

  • XBO Forum

    The AJSA Xbox One Division: We Got You Covered!

    The AJSA Xbox One Division is ready to connect with you on XBox Live with a ton of events for the best Xbox games!

  • News Archive

    The Best News from the Best Sites, Every Week.

    The AJSA News Collection Team is hard at work condensing a week's worth of news into one giant-sze digest for you to chew on and discuss! Links to source articles are always provided!

  • More Info

    The AJSA Expeditionary Force: Deploying to Play the Best PC Games!

    The elite vanguard of the AJSA, the Expeditionary Force (EF) chooses a new PC game every week! Join us for weekly events and help decide if the game has a future in the AJSA.

  • The Team

    Streaming Now: The AJSA Stream Team

    Joe can't stream every game, but our talented AJSA Stream Team covers a wide variety of games and personalities! Check them out, and show them some AJSA Love!

  • The Tube

    The AJSA Community YouTube Channel

    Featuring news, gameplay clips, and more from the community! The Community is a chance to showcase the best moments in AJSA Gaming!

UberShy

TS3 "failed to resolve hostname"

6 posts in this topic

My rteamspeak suddenly stopped working. I can no longer connect to the ts3 AJSA server. It keeps saying "failed to resolve host name. The adress is "ts3.ajsagaming.com" so that's right. I have been on the server before and regularly participated in planetside events.

 

Once the problem started I tried, re-installing, opening my NAT type, and switching profiles. Nothing has worked so far and I'm out of ideas. I'm hoping someon can help. Also, sry if this has been posted already, I looked hard for an existing thread, but couldn't find one.

Share this post


Link to post
Share on other sites

Instead of typing the adress, try typing the IP. Sometimes I get the same issue, the IP is:  85.236.100.27:1347 

MoVe likes this

Share this post


Link to post
Share on other sites

Had same problem, worked with IP address. Thanks

The TS server is down right now, I think.

The issue OP was having was a separate issue though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now