• Welcome to the Angry Joe Show Army!

    Join our community of gamers passionate about our community and our hobby! Whether it's playing, discussing, or watching games, regardless of platform, genre, or location, we have a place for you, always!

  • PS4 Forum

    The AJSA Playstation 4 Division: Game Nights and More!

    The AJSA is on Playstation 4! Join us for weekly Game Nights with a selection of the best games the PS4 has to offer!

  • XBO Forum

    The AJSA Xbox One Division: We Got You Covered!

    The AJSA Xbox One Division is ready to connect with you on XBox Live with a ton of events for the best Xbox games!

  • News Archive

    The Best News from the Best Sites, Every Week.

    The AJSA News Collection Team is hard at work condensing a week's worth of news into one giant-sze digest for you to chew on and discuss! Links to source articles are always provided!

  • More Info

    The AJSA Expeditionary Force: Deploying to Play the Best PC Games!

    The elite vanguard of the AJSA, the Expeditionary Force (EF) chooses a new PC game every week! Join us for weekly events and help decide if the game has a future in the AJSA.

  • The Team

    Streaming Now: The AJSA Stream Team

    Joe can't stream every game, but our talented AJSA Stream Team covers a wide variety of games and personalities! Check them out, and show them some AJSA Love!

  • The Tube

    The AJSA Community YouTube Channel

    Featuring news, gameplay clips, and more from the community! The Community is a chance to showcase the best moments in AJSA Gaming!

Aragorn195

Bluescreen PAGE_FAULT_IN_NONPAGED_AREA (portcls.sys)

20 posts in this topic

I am back again here with ANOTHER PC problem. The titles says it all really. I can be doing something then suddenly blue screen with that error each time, and a : ( for some reason.

 

My specs are:

CPU: Intel i5 4670K 3.4 GHz

Motherboard: MSI Z87-G45 Gaming

RAM: 8 GB

GPU: NVidia GTX 760 2 GB

Storage: 1 Corsair SSD Force Series 128 GB 2.5", 1 Toshiba 2.5" 500 GB and 1 Seagate Barracuda 2 TB

Cooling: Fans and Radiator

Tower: CM Storm Scout II Advanced Gaming

 

Sooner or later someone will go and say "Maybe PC isnt for you, maybe its better for you to just play games on a console".

 

Also, its important that you imagine me typing this with a, sorta, defeatist expression on me.

Share this post


Link to post
Share on other sites

Are you using WinXP?

Anyway, it seems to be caused by faulty updates.

http://www.solvusoft.com/en/files/bsod-blue-screen-error/sys/windows/microsoft/internet-explorer-versions/portcls-sys/

Incorrectly configured, old, or corrupted Internet Explorer Versions device drivers. (very common)

Corruption in Windows registry from a recent portcls.sys-related software change (install or uninstall).

Virus or malware infection that has corrupted the portcls.sys file or related Internet Explorer Versions program files.

Hardware conflict after installing new Microsoft hardware, or hardware related to portcls.sys.

Damaged or removed system files after you’ve installed software or drivers related to Internet Explorer Versions.

portcls.sys blue screen caused by a damaged hard disk.

portcls.sys STOP error due to memory (RAM) corruption.

http://www.tomshardware.com/forum/237646-45-portcls-system-crash-blue-screen

http://www.tomshardware.com/forum/53273-63-portcls-bsod-windows-urgent

http://www.tomshardware.com/forum/271182-45-portcls-blue-screen

http://www.tomshardware.com/forum/247154-45-portcls-error

Suggestion: Uninstall and reinstall your audio drivers.

Also, don't allow for auto-update. If you want, make the system warn you and then install once you can have the pc run the updates.

CookieArcher likes this

Share this post


Link to post
Share on other sites

OS is Windows 8.1. I reinstalled realtek. Now its just the worst part, the waiting. Becuase it happens randomly. It went weeks without ANYTHING happening then it startet. I hate that waiting, you never know for sure.

Share this post


Link to post
Share on other sites

Maybe....you should just get a console.

 

:P

 

But seriously, I would do a fresh install of the OS.

Share this post


Link to post
Share on other sites

Im getting a console... from my brother, his old XBox 360. But honestly, ther should really be no reason to do a fresh install of the OS. We did that atleast 5 times last summer (Until it was discovered that part of the OS was installed on the HDD while the rest was on the SSD).

Share this post


Link to post
Share on other sites

Oh...you didn't remove all drives but the drive you wanted to install on.

Share this post


Link to post
Share on other sites

Oh...you didn't remove all drives but the drive you wanted to install on.

No becuase the OS was ALREADY installed and running fine, it happened AFTER a Windows Update. We did, after figuring out, remove ALL except the SSD and install the OS then. So unless there have been yet another Windows Update that have fucked me, it should NOT be the OS that is the issue. I did as originally suggested and reinstalled my audio drive and so far its been fine. Of course its been 2 days, and it could go lengthy time without any issue, but when I did reinstall the audio drive, it had startet to happen frequently again.

 

I think this is gonna have to be a case of: If it happens again I'll come back here. If nothing happens I'll assume its fixed.

Share this post


Link to post
Share on other sites

Meh, the only drivers I install are the ones for the graphic cards. The rest, I let Windows run 'em.

Share this post


Link to post
Share on other sites

So its still not fixed. But something I've noticed is that everytime the Pc restarts and I log in it says it doesnt recognize a USB unit, which is odd because my mouse, keyboard and internet dongle is working as intended and those are the only ones plugged in.

Share this post


Link to post
Share on other sites

Might want to replace the Internet Dongle then, with...say, a PCIe WiFi card.

 

It's doubtful that the mouse or Keyboard aren't recognized, because POST would throw a fit (BIOS: Keyboard only, UEFI: Both).

 

It's also likely the Dongle is drawing more power than the USB Bus can provide.

 

If it happens again, do a clean reinstall of the OS; there's something royally fucked up and nothing you do on the current install will fix it.

CookieArcher likes this

Share this post


Link to post
Share on other sites

i dont think we can help you via telediagnosis cause it can be anything causing a blue-screen. hardware and/or software failure.

 

maybe try to load the BIOS  DEFAULTS and configurate the RAM to XMP.

boot into windows and look what happen.

 

but this is only one possible solution out of many, many, many... thats the problem.

 

 

Storage: 1 Corsair SSD Force Series 128 GB 2.5"

does it run in AHCI mode?

you need to configurate SSDs as AHCI device only (inside the BIOS).

and dont install chipset drivers if you use a SSD. SSDs have to run with the legacy windows driver (MSAHCI).

 

 

it happened AFTER a Windows Update

some windows updates causing problems on RELEASE.

the windows update always happen every month on the second thuesday.

solution: never install updates automatically and never on second thuesday. rather install them at the end of a month.

 

 

But something I've noticed is that everytime the Pc restarts and I log in it says it doesnt recognize a USB unit

can be a hardware (mainboard/device) or software failure.

Puntosmx likes this

Share this post


Link to post
Share on other sites

Ive noticed something else now. It happens when I press the mouse button. It basically need an input. Can it be because Im using my towers USB 2 ports and not USB 3 ports?

Share this post


Link to post
Share on other sites

my sagestion DL something called blue screen viewer it will find the .DMP file your pc makes when you get BSOD thare will be a code listed in that info that starts with a 0x falowed by a lot of 0 look that code up that should tell you whats cosing the error (sadly as a help desk tech I deal with about 4 or 5 BSOD a day -__- rely wish people took better care of thare pcs)

illutian likes this

Share this post


Link to post
Share on other sites

rely wish people took better care of thare pcs)

Oy, was that a jab on me? Anyway, I know about the 0x lots of more 0 thing. Aint my first Bluescreen. But I think its different for Windows 8, it doesnt give the 0x and 0s, it gives the "PAGE_FAULT_IN_NONPAGED_AREA (porcls.sys)"

Share this post


Link to post
Share on other sites

I am back again here with ANOTHER PC problem. The titles says it all really. I can be doing something then suddenly blue screen with that error each time, and a : ( for some reason.

 

• power supply type and specifications?

• check out the windows event viewer (computer management)

computer management > system tools > event viewer > system

there you find detailed logged information about errors

 

post the latest 3

Share this post


Link to post
Share on other sites

My specs are:

CPU: Intel i5 4670K 3.4 GHz

Motherboard: MSI Z87-G45 Gaming

RAM: 8 GB

GPU: NVidia GTX 760 2 GB

Storage: 1 Corsair SSD Force Series 128 GB 2.5", 1 Toshiba 2.5" 500 GB and 1 Seagate Barracuda 2 TB

Cooling: Fans and Radiator

Tower: CM Storm Scout II Advanced Gaming

I know you said post the latest 3, but they're all the same. The only thing that varies are the dates. The power supply is a CoolerMaster 600W ATX 23V v2.31 w/Active PFC

AC INPUT: 200-240- 5A 47-63 Hz

DC INPUT: +12V +5V +3.3V -12V +5Vsb 47A 20A 20A 0.3A 2.5A

MAX POWER: 564W 120W 3.6W 12.5W 600W

Hope that helps.

 

Loggnavn:      System
Kilde:         Microsoft-Windows-Kernel-Power
Dato:          04.05.2015 18:33:28
Hendelses-ID:  41
Oppgavekategori:(63)
Nivå:          Kritisk
Nøkkelord:     (2)
Bruker:        SYSTEM
Datamaskin:    Aragorn
Beskrivelse:
Systemet har startet på nytt uten å avslutte på riktig måte. Denne feilen kan oppstå hvis systemet uventet har sluttet å svare, krasjet eller mistet strøm.
Hendelses-XML-fil:
  <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>3</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000002</Keywords>
    <TimeCreated SystemTime="2015-05-04T16:33:28.916621700Z" />
    <EventRecordID>17752</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>Aragorn</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="BugcheckCode">0</Data>
    <Data Name="BugcheckParameter1">0x0</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0x0</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">6</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    <Data Name="BootAppStatus">3221225684</Data>
  </EventData>
</Event>

Share this post


Link to post
Share on other sites

the power supply is pretty good, should not be the problem.

• go into the windows power option settings and choose (high performance)

• after go into the nvidia driver panel (global) and select (always prefer maximum power). the option is  located where you can also turn on AF, vsync, prerendered frames, anti aliasing and so on.

 

 

Kilde:         Microsoft-Windows-Kernel-Power

 

could be the power supply (but i dont think so) or the system ram.

• go into the bios (mainboard bios) and select the XMP profile for your ram or manual configurate the ram.

if you manual configurate the ram you need the exact specs of the ram moduls and also   set the command rate (CR) to 2T.

• let  memtest http://www.memtest.org/#downiso  run to check if the ram is defect. you need to let it run outside windows. so you need the memtest bootable iso or the version bootable from a USB stick.

Share this post


Link to post
Share on other sites

Oy, was that a jab on me? Anyway, I know about the 0x lots of more 0 thing. Aint my first Bluescreen. But I think its different for Windows 8, it doesnt give the 0x and 0s, it gives the "PAGE_FAULT_IN_NONPAGED_AREA (porcls.sys)"

not a jab at you a jab at my custamers lol unless you happen to have ever HP smart friends or avast toltal saport lol(yes the same company handels bolth serveses)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now