• Welcome to the Angry Joe Show Army!

    Join our community of gamers passionate about our community and our hobby! Whether it's playing, discussing, or watching games, regardless of platform, genre, or location, we have a place for you, always!

  • PS4 Forum

    The AJSA Playstation 4 Division: Game Nights and More!

    The AJSA is on Playstation 4! Join us for weekly Game Nights with a selection of the best games the PS4 has to offer!

  • XBO Forum

    The AJSA Xbox One Division: We Got You Covered!

    The AJSA Xbox One Division is ready to connect with you on XBox Live with a ton of events for the best Xbox games!

  • News Archive

    The Best News from the Best Sites, Every Week.

    The AJSA News Collection Team is hard at work condensing a week's worth of news into one giant-sze digest for you to chew on and discuss! Links to source articles are always provided!

  • More Info

    The AJSA Expeditionary Force: Deploying to Play the Best PC Games!

    The elite vanguard of the AJSA, the Expeditionary Force (EF) chooses a new PC game every week! Join us for weekly events and help decide if the game has a future in the AJSA.

  • The Team

    Streaming Now: The AJSA Stream Team

    Joe can't stream every game, but our talented AJSA Stream Team covers a wide variety of games and personalities! Check them out, and show them some AJSA Love!

  • The Tube

    The AJSA Community YouTube Channel

    Featuring news, gameplay clips, and more from the community! The Community is a chance to showcase the best moments in AJSA Gaming!

Cyborg-Rox

Need help with WLAN Adapter!

3 posts in this topic

A few days ago, my desktop computer ran into the problem of suddenly just not picking up any internet connections anywhere, and there should be dozens of them around my apartment.

Apparently, using the CD that came with my WLAN Adapter to install its drivers again fixed the problem at the time, but today it happened again. And it was weird too, because I was connected for a short time after I turned my PC on. I went to Youtube, saw new videos from my subscriptions, and then all internet connectivity was lost again, and I had to pop in the CD to fix it another time.

Is this just gonna be a problem for me now? Because it's gonna get annoying, and I want to know if there's some way to fix it. Now that I think about it, I think in both these cases, my computer just installed a new Windows 10 update. Might be related? I dunno.

Help would be greatly appreciated.

Share this post


Link to post
Share on other sites

Maybe the drivers on the CD are out of date. Most companies will have the latest versions of thier software online somewhare. Try getting your internet going again or  borrowing another computer and search for the software or company that's printed on the cd. Hopefully you'll find a new version of the sofware that's fully compatible with your current version of Windows.

Share this post


Link to post
Share on other sites
4 minutes ago, Shagger said:

Maybe the drivers on the CD are out of date. Most companies will have the latest versions of thier software online somewhare. Try getting your internet going again or  borrowing another computer and search for the software or company that's printed on the cd. Hopefully you'll find a new version of the sofware that's fully compatible with your current version of Windows.

Alright, looks like there are newer drivers since when I bought this thing. I'll see if that fixed it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now