• Welcome to the Angry Joe Show Army!

    Join our community of gamers passionate about our community and our hobby! Whether it's playing, discussing, or watching games, regardless of platform, genre, or location, we have a place for you, always!

  • PS4 Forum

    The AJSA Playstation 4 Division: Game Nights and More!

    The AJSA is on Playstation 4! Join us for weekly Game Nights with a selection of the best games the PS4 has to offer!

  • XBO Forum

    The AJSA Xbox One Division: We Got You Covered!

    The AJSA Xbox One Division is ready to connect with you on XBox Live with a ton of events for the best Xbox games!

  • News Archive

    The Best News from the Best Sites, Every Week.

    The AJSA News Collection Team is hard at work condensing a week's worth of news into one giant-sze digest for you to chew on and discuss! Links to source articles are always provided!

  • More Info

    The AJSA Expeditionary Force: Deploying to Play the Best PC Games!

    The elite vanguard of the AJSA, the Expeditionary Force (EF) chooses a new PC game every week! Join us for weekly events and help decide if the game has a future in the AJSA.

  • The Team

    Streaming Now: The AJSA Stream Team

    Joe can't stream every game, but our talented AJSA Stream Team covers a wide variety of games and personalities! Check them out, and show them some AJSA Love!

  • The Tube

    The AJSA Community YouTube Channel

    Featuring news, gameplay clips, and more from the community! The Community is a chance to showcase the best moments in AJSA Gaming!

Sign in to follow this  
Followers 0
Judge Lazar

PS3 audio crackle static

6 posts in this topic

So like 3 minutes ago, i got on GTAO, and the audio has static in it pretty bad. Was not doing this 2 hours ago. Wtf?

 

Its definately the game because the menu sounds and mp3s on the PS3 menu sound fine

cumsscuckyFut likes this

Share this post


Link to post
Share on other sites

Try going to audio output settings on ps3 and configure your settings!

Share this post


Link to post
Share on other sites

I went to the PS menu, quit the game and restarted it, and it sounds fine now, so most likely it was just a random bug

Share this post


Link to post
Share on other sites

I went to the PS menu, quit the game and restarted it, and it sounds fine now, so most likely it was just a random bug

Oh, well good that it's working again then! Have fun.

Share this post


Link to post
Share on other sites

That happened to me also. I checked all the audio cables and options, and nothing I did worked.

So I just restarted the game and it was fine. It must be a bug or a glitch.

Share this post


Link to post
Share on other sites

ya, it seems to be totally random... I have logged into the online game an it happen first time then... after a few server drops relogging back onto the game... then it happen or not at all.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0