• Welcome to the Angry Joe Show Army!

    Join our community of gamers passionate about our community and our hobby! Whether it's playing, discussing, or watching games, regardless of platform, genre, or location, we have a place for you, always!

  • PS4 Forum

    The AJSA Playstation 4 Division: Game Nights and More!

    The AJSA is on Playstation 4! Join us for weekly Game Nights with a selection of the best games the PS4 has to offer!

  • XBO Forum

    The AJSA Xbox One Division: We Got You Covered!

    The AJSA Xbox One Division is ready to connect with you on XBox Live with a ton of events for the best Xbox games!

  • News Archive

    The Best News from the Best Sites, Every Week.

    The AJSA News Collection Team is hard at work condensing a week's worth of news into one giant-sze digest for you to chew on and discuss! Links to source articles are always provided!

  • More Info

    The AJSA Expeditionary Force: Deploying to Play the Best PC Games!

    The elite vanguard of the AJSA, the Expeditionary Force (EF) chooses a new PC game every week! Join us for weekly events and help decide if the game has a future in the AJSA.

  • The Team

    Streaming Now: The AJSA Stream Team

    Joe can't stream every game, but our talented AJSA Stream Team covers a wide variety of games and personalities! Check them out, and show them some AJSA Love!

  • The Tube

    The AJSA Community YouTube Channel

    Featuring news, gameplay clips, and more from the community! The Community is a chance to showcase the best moments in AJSA Gaming!

Sign in to follow this  
Followers 0

can't load webpages - everything else works

3 posts in this topic

I've had a problem on my main PC for a while now where for a few minutes after first starting, I can't load anything through the http or https protocols, but every other protocol works.

This morning, for some reason I could only load pages hosted by google, and from about midday onwards I haven't been able to load any websites, at all.

I've checked my DNS settings and I've done a virus scan and neither helps.

For some reason, connecting through the tor network works, and every other device on my network works just fine.

I've reset my router, and I'm out of ideas.

Share this post

Link to post
Share on other sites

I was about to say that everytime I had a similar problem it was always because windows detected that "dns server not responding".

Not that I know what it means, but if you have thoroughly checked it and tried the "windows solution" then I don't know what to say sorry.

likes this

Share this post

Link to post
Share on other sites

After 2 hours, I think I fixed it, as well as the problem with websites not loading when my PC started.
Avast's scanner was taking ages to start up, and blocked all traffic before it started up.

Also, for some reason (today) avast was blocking all Http and http traffic, hence why using tor worked and nothing else did.

I've changed antivirus to kaspersky again, hopefully it'll stop any of these issues happening in the future.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0